DocuPrint? 401 のlinuxのpostscriptドライバ

DocuPrint? 401(PS対応) CUPSで自動的に選択される「Generic PostScript? Printer Foomatic/Postscript (en)」というドライバを使っていたが、一回目の印刷は成功するのに二回目だとエラーが起きてフリーズしてしまう。
サポートに電話してもバージョンが古いし原因がわからないみたいで、さらにLinux、Unixはサポートしていないといわれて途方にくれた。

が!!
諦めずにCUPSのwebインターフェースでドライバ設定をためしてたら、ドライバのメーカー選択欄にPostScrip?なる選択肢があった!
これを選ぶと次の画面で「モデル名:PostScript?」だけがあるので、これを使って印刷したら問題なくできた!


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2007-08-08 (水) 14:38:42 (4279d)